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1. INSTRUMENTATION AND SETUP

This manual refers to Scanning Mobility CCN Analysis (SMCA) performed using
a Droplet Measurement Technologies’ Cloud Condensation Nuclei Counter
(CCNC, www.dropletmeasurement.com) and a TSI, Inc., Scanning Mobility
Particle Sizer (SMPS, www.tsi.com). SMCA can be done with other commercial
or non-commercial instrumentation, but that is not discussed in this manual.

The SMPS and CCNC are arranged as shown in Figure 1. The polydisperse
aerosol inlet of the SMPS can be connected to an aerosol generation system (for
calibration) or an inlet for ambient sampling.
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Figure 1: Typical Instrument Setup

The TSI Aerosol Instrument Manager (AIM) software is used to control the SMPS
system. For operational settings, please refer to the TSI SMPS and AIM
manuals. Typically, a 120-second voltage upscan and a 15-second voltage
downscan are sufficient for most cases. Longer scan times may be necessary in
environments with low particle concentrations, while shorter scan times would be
beneficial in rapidly-changing environments (e.g., aircraft operation). In the
scheduling tab, ensure that only 1 scan comprises each sample and that many
samples are scheduled if continuous sampling is desired.
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The DMT CCNC control software is used to control operation of the CCNC. For
operational settings, please refer to the DMT CCNC manual. For multiple
supersaturations and typical SMPS settings (120-second upscan / 15-second
downscan), 12 minutes per supersaturation is suggested to ensure at least 3
replicates, as CCNC temperature transients during supersaturation changes may
produce unreliable spectra if they occur during a voltage upscan.

Before starting the CCNC and AIM software, ensure that the system times
on each computer are synchronized to within 1-2 seconds! The timestamp
from each computer will be used to align the data during post-processing.

The data files obtained from the CCNC software are in CSV format and do not
need to be modified prior to post-processing. The SMPS output files are S80
format and need to be exported to tab-delimited TXT files for post-processing.
To export the SMPS data, do the following within the TSI AIM software:
- Select all Scanned Samples
- Select File -> Export to File
- Make sure the following are selected:
- Data types: Number and dW/dlogDp
- Delimiter: Tab
- Orientation: Column
- Select the Raw Data checkbox
- Click OK
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2. CCNC AND SMPS FILE POST-PROCESSORS

The post-processing executables comprise the following programs:

mklst.bat Makes a text file with the CCNC and SMPS filenames

scanfile.exe Makes “scanfiles” with the date/times of the CCNC and
SMPS data; for the CCNC, it also specifies the times for
each supersaturation

smca3.exe SMCA inversion program (ver. 3). This program combines
all SMPS and CCNC files into a delimited array containing
CCN, CN concentrations, average OPC droplet sizes,
supersaturations, and temperatures.

The data post-processing procedure is as follows:

Step 1:

First make a directory and put the relevant CSV and TXT data files in it (note:
the current SMCA inversion program does not support experiments comprising
more than one day, so each day would need to be in its own directory).

Step 2:
Copy the mklst.bat, scanfil .exe, and smca3.exe files into the directory.

Step 3:

Execute mklst.bat. This batch file creates a text file called “Files. Ist” that
should only have the names of the CCNC and SMPS files found in the current
directory (one file name per line). Open “Files.Ist’ in Windows Notepad to
ensure that this is the case; if there are more files listed than should be, delete
them.

Step 4:

Execute scanfile.exe. It asks for the file with the CCN and SMPS data file
names, which is the Files. Ist file created in Step 3. Enter “files.Ist” without
the quotes at the prompt. If everything works well, the program should scan all of
the data files and exit by saying “Scanning finished”. The program has created
two new files:

SCN_SMPS.DAT Contains all the dates, scan start & stop times,
and scan info found in the SMPS files

SCN_CCNC.DAT Contains all the dates and supersaturation start
& stop times found in the CCNC files
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Step 5:

Execute smca3.exe. The program asks for the SMPS scanfile (enter
SCN_SMPS.DAT) and the CCN scanfile (enter SCN_CCNC.DAT). The program
asks for how many additional seconds of data should be included to properly
align the SMPS and CCN scans. Typically, 30-60 seconds is sufficient if the
computer times were synchronized and if the tubing connecting the DMA to the
CPC and to the CCNC were both short (< 1 meter) and approximately the same
length.

If everything goes well, the program generates a series of files called
“SCN_SMCAxx .DAT”, where xx is 00, 01, 02, etc. Each file contains the CCN
and SMPS scans. The number of files generated is equal to the number of
SMPS files found in the current directory (this enables one to open the files within
MS Excel despite its 256 column limit). The SCN_SMCAxx . DAT files should be
opened in MS Excel as space-delimited files. The results are straightforward.
Each column refers to one SMPS scan and contains:

- Scan timestamp (date and start/end time of scan)

- Nominal supersaturation, ATse;, and the maximum deviation (%) of the
measured AT (T3-T2) from the setpoint. The temperature deviation is
used as a diagnostic to see if temperature transients affect the
instrument supersaturation during the scan

- The size distribution (dN/dlogDp) and standard deviation of the
distribution

- The raw CPC counts vs. scantime and the corresponding Dp obtained
from the TSI AIM software inversion

- The CCN concentrations vs. scantime. To facilitate alignment of the
CCN and CPC distributions, the program writes additional seconds (as
specified during the program execution) of CCN data compared to
SMPS data (i.e., if the SMPS scan cycle lasts 135 seconds and 30
additional seconds are specified in smca3.exe, then 165 seconds of
CCN data are written).

- The average droplet size at the CCNC OPC vs. scantime. Additional
seconds of scan data are added here, as described in the previous
bullet point.

- The % deviation of T3-T2 (which is most sensitive to transients) from
the the setpoint T3-T2 vs. scantime. This can be used to see the very
detailed temperature fluctuations. When %AT is approximately
constant, the scans look good. When %AT varies by more than 5%,
the scan should be discarded (see discussion in next section).
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3. SMCA ANALYSIS SPREADSHEET

The SMCA analysis spreadsheet (SMCAProcessor . xIs) is used to process and
analyze the SCN_SMCAxx . DAT files obtained from Part 2.

The analysis procedure is as follows:

Step 1:

Open SMCAProcessor .xls, making sure to Enable Macros if prompted. Then,
open the SCN_SMCAXxx . DAT file with Excel. Highlight Column A, and select

Data -> Text to Columns.... Choose the “Delimited” data type and click “Next”.
Choose “Space” delimiters and ensure that the “Treat consecutive delimiters as
one” box is checked (see Figure 2). Then, click “Finish”. The data should now
be sorted into columns (one column per SMCA scan), except for Column A,
which is blank (the data in Column B doesn’t appear until around Row 110).
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Figure 2: Importing SCN_SMCAXxx.DAT into Excel as Text-to-Columns

Copy Columns B through the end into a new tab (by default named “Data”) in
SMCAProcessor . xlIs, beginning at Column A (see Figure 3).
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Figure 3: SMCA data loaded into SMCA_Processor.xls

2:

Switch to the “Control Panel” worksheet and update the following information:

DataSource (Cell F4) should be the name of the Data sheet containing the
SCN_SMCAxx .DAT data. The default is “Data”.

The formula in Counts2ConcConv_for_CPC (Cell F5) should be modified
to account for the proper CPC flow rate. This conversion factor converts
the reported raw CPC particle counts per second to a volumetric
concentration (particles per cc). The cell should equal [(CPC Flowrate in
LPM)*(60 seconds / minute)*(1 liter / 1000 cc)]™*. This factor depends
solely on the CPC used and is as follows:

TSI 3022, 3025 (with 0.3 LPM internal flow), Factor = [0.3*60/1000]™* = 0.2
TSI 3010 (with a 1 LPM internal flow), Factor = [1*60/1000]™* = 0.06
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The calculations above assume that no dilution air is added to the CPC
inlet stream or that the dilution air is added before the monodisperse
aerosol stream is split between the CPC and the CCNC. If dilution air was
added to the CPC sample stream only, that should also be accounted for
in this conversion factor.

e SMPS timeseries_duration (Cell F9) should be set to the sum of the
SMPS upscan and and the SMPS downscan times (in seconds).

e Additional_time_in_CCN_timeseries (Cell F10) should be set to the
number of additional seconds specified in the SMCA3.exe program.

e The three numbers given as Timeseries_in_DataSource_sheet (Cells
F11:H11) refer to row number corresponding to the data in the Datasource
worksheet as follows:

Cell F11 has a row number; column C of that row in the DataSource
worksheet should contain “Counts_for_each_SMPS_Scan”

Cell G11 has a row number; column C of that row in the DataSource
worksheet should contain “CCNCounts_for_each_CCNC_Scan”

Cell H11 has a row number; column C of that row in the DataSource
worksheet should contain “AvgSiz_for_each_ CCNC_Scan”

Step 4:

Pick the SMCA scan you want to invert. “ScanColumn” (Cell F7) contains the
DataSource column with the SMCA scan of interest. Usually, you start at
Column C and invert one scan at a time. Browse through the columns by clicking
the “+1 Column” and “-1 Column” buttons (See Figure 4).

Change the “CCN Data Shift” time (seconds) in Cell F6 to align the “SMPS” and
“CCN 3 pt avg” timeseries shown in Worksheet Figure A. “Aligned” means that
both timeseries reaches a minimum at the same time (around ~120 seconds).
You can use the “+1s shift” and the “-1s shift” buttons for conveniently aligning
the timeseries. An example of aligned timeseries is shown in Figure 5.

Step 5:

After alignment, check the quality of the activation curve using Worksheet
Figures B and D. Figure B shows the CCN activation curve, i.e., CCN/CN versus
dry particle diameter (nm). The light blue points show the raw CCN/CN, while
the dark blue points show the CCN/CN size distribution after multiple-charge
correction (this step hasn’t been performed yet, so the dark blue points reflect the

10
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previously-analyzed SMCA scan). To see the raw curve clearly, set both curves
to the raw data by clicking the “Initialize Charge Correction” button.

As in Figure 5, note the sigmoidal shape of the activation curve (in this case for
ammonium sulfate) moving from CCN/CN ~ 0 at low diameters (< 50 nm) to
CCN/CN ~ 1 at higher diameters (> 90 nm). Also, observe the small hump at 50
nm < Dp <75 nm. This results from the misclassification of doubly-charged
particles and will be removed in later steps. There is relatively little scatter in the
data, consistent with the good counting statistics from high particle
concentrations measured in each size bin (see Worksheet Figure A within Figure
5). When making low concentration measurements, the activation curves can
become very noisy (particularly at the largest size bins). Consequently, it may be
necessary to adopt a dynamic binning scheme to increase counting statistics,
which is not currently included in the standard SMCA processor — contact the
authors for more information about incorporating dynamic binning into SMCA.

Microsoft Excel - DEMO_SMCAProcessorV7_3.xls

@_] File Edit ‘iew Insert Format Tools Data  Window  Help  Adobe PDF Type a guestion for help = 2 @ X
PN EEHR SISV E %R | & = - 3] | [ 4 55% s

ML
v{%vAvH

: Arial -0 - B I U|E==6$ % o %88 E
A2 - 2
c [ o [ e [ F [ & [ W [ 1 ] J _k [ ¢ [ m [ & [ o [ P [ & | R =
z |l S g ility CCN A Post-P 5 ver. 7.3 Contact: Ath ios Nenes [ath i g h_edu)
3 Initialize Charge
_— - - o i Correction
4 DataSource Diata Fitting the Sigmoid Data ranges ymp Perform Charge
| § | Counts2ConcCony for CPC 0.1g E 0.9628 ey &0 99 Correction
& | CCM data shift 0 s | _-t=shin | [z} 2.64E+01 malp 180 130 Fit Sigmoid
7 | iSeanColumn C_+deohmn | -1 column [t ¢ -1 Store In "SavedData”
g Min CCM counts threshold 4 Dp50 #6.39 nm T o e ir4e?
] SMPS timeseries duration 125 Dp50[wet] 114 um
10 Additional time in CCR time series B0 Dp50:20[wel 129 um
1 Timeseries in DataSource Sheet: 13 250 7
12
12 Copy + paste the following into “saved data™ sheet: 55 Total CCN Total CN Maz. T Dp50 Dp50 Dp50-20 B (1] [
14 | DataSourceMeas DateStart Time End Time  Shift (4] Congc Congc CCNICN Error 3] [dry) [wer] [wer] [sigmd) [sigmd] [sigmd])
15 DatalC zizo03 13:48:57 13:51:15 a 018 29313 441733 0ov 25.8 8629 114 133 0952 8629 -0
16
17 Figure A: SMPS and CCN concentrations over the scan time [used For alignment] Figure B: CCNICHN vs. Dp [used for charge correction, function fittin
12 Graph Inzet Bounds: gmin 15 ymin =
B rar = 1130 umai - 150 Update Inset_ | LogSeale | 12
L 20T ga00 114 -
El * @
22 pr— ] e o ¥
R SHPS g ! +® o 2
11 CCH 3 pt avg| ™ * &
[ 24 | 2 09 A -
25 1400 ; .0 & &
% || - 3 08 ®
27 p b @
N i ooz
2 H
IR HRLE
I ] z .
EAE 400 .
L] ]
g con | g 044 CORICH
a5 || 2 = @ CCMICN [Charge Corrected)
s z 03 —— dhidlegDp
] 400 4 H = Zigmeidal Fit
T 3 024
| 39 | 200 4 014 &
Kl o — o o . . . . . .
1 20 20 40 &0 B0 T 80 a0 o0 1Mo 1200 1300 M0 180 10 20 &0 T an 1 120 150 170 130
] Seantime [5]) Dry Diameter [nm)
| 46 | |Figure C: Droplet Sizes as a function of dry particle size Figure D: % Deyiation of | T from setpoint
i | v
M4 4 » M ControlPanel /Data / SavedData / Notes (Rl |< > |

Ready LR

Figure 4: Top part of the Control Panel worksheet, showing sample SMCA timeseries that have not
yet been aligned. The red arrow denotes the Column Shift and CCN Data Shift buttons.
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Figure 5: The Control Panel worksheet, showing aligned SMCA timeseries.

Also, note the nearly constant temperature error in Worksheet Figure D (see
Figure 5 here). This error reflects the % maximum error between (T3-T2) and %2
AT or between (T2-T1) and % AT and is used to detect temperature transients
during an SMCA scan. Note that due to the operating settings of the DMT CCNC
software (T3-T2) never equals % AT, so this error never equals 0% (and usually
deviates by more than 10%). However, it should be nearly constant (to within
~5%, except during temperature changes).

A deviation of more than ~5% in the temperature error (as indicated by
Worksheet Figure D) during the upscan portion of the SMCA scan indicates that
the CCNC temperature field, and hence supersaturation, was not constant during
the entire scan and that that particular scan should be discarded. Figure 6
shows exemplary scans with and without a temperature transient.

12



SMCA Instruction Manual
Ver. 8/1/2010 Draft

Figure D: % Deviation of [T from setpoint Figure D: % Deviation of | T from setpoint
Scantime [5) Scantime [5)
0 10 20 30 40 B0 60 ¥O 20 30 100 110 120 130 140 150 0 10 20 30 40 50 60 7O &0 30 100 10 120 130 140 150
1] 1]
5 B 4
g 0 4 g -0 4
u w .15 -
LR [ Hd
R R Al |
-26 4 a0 4
-20 25

Figure 6: Temperature error timeseries for two exemplary SMCA scans. The timeseries at right
shows a temperature transient during the first 15 seconds of the scan, and should be discarded.

If the activation curves and temperature errors are consistent with a good scan,
proceed to Step 6. Else, select a new scan and repeat Steps 4 and 5.

Step 6:

Perform the multiple charge correction to re-bin misclassified doubly-charged and
triply-charged particles into their actual size bins. If you haven’t already, start by
clicking the “Initialize Charge Correction” button to set all points to the raw
CCNJ/CN as a first guess. Then, click the “Perform Charge Correction” button 3-4
times until there is no noticeable change in the dark blue (Charge Corrected)
CCN/CN points in Worksheet Figure B. The multiple clicks are necessary
because the multiple-charge correction algorithm uses a recursive method as
detailed in Moore, Nenes, and Medina, Aerosol Sci. Technol., 2010.

Step 7:
Next, we'll fit the activation curve using a sigmoidal function of the form:

CCN B

CN c
1+ Dp
Dp50

where CCN, CN are the CCN and CN concentrations, respectively, Dp is the dry
mobility diameter, and B, ¢, and Dp50 are fitting coefficients that describe the
asymptote, the slope, and the inflection point of the sigmoid, respectively. First,
we need to define the size range over which we’ll concentrate. This is easily
done by hovering the mouse over the charge-corrected points in Worksheet
Figure B to identify the diameters corresponding to specific parts of the curve.
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First, specify the CCN/CN “asymptote” (i.e., the nearly-constant CCN/CN plateau
at large diameters, typically greater than 100 nm). It is automatically calculated
by entering the minimum and maximum diameters of the asymptote into Cells O5
and O6, respectively. For example, if the data between 100 nm and 150 nm
expresses the asymptotic CCN/CN, then you should put 100 in Cell O5 and 150
in Cell O6 (Figure 7).

Next specify the minimum and maximum diameters that should be considered for
the fitting the sigmoidal function to the data. The minimum diameter should
correspond to a diameter where CCN/CN is around zero and should be entered
into Cell N5. The maximum diameter should be the same as that entered for the
asymptote in Cell O6 and should be entered into Cell N6. So, for example, if the
sigmoid ranges from 50 nm to 150 nm, enter 50 and 150 into Cells N5 and N6,
respectively. (Figure 7). Next, click the “Fit Sigmoid” button to automatically fit
the curve.

If a Visual Basic error occurs, the Solver add-in may not be installed or it
may not be referenced in the Visual Basic environment (see
Troubleshooting section to fix this). You can run the solver manually. After
installing the Solver add-in (via Tools -> Add-ins...), go to Tools -> Solver
and click “Solve” to fit the sigmoid.

If the curve is fit correctly, the message “Solution found, optimality and
constraints satisfied” or some other positive-sounding message will appear under
the button. The solution algorithm is constrained and initial guesses are
specified so that a solution is almost always achieved; however, an error may
result if the bounds specified in Step 7 are reversed or if the Sigmoid maxDp and
Asymptote maxDp are not the same.

Step 8:

Congratulations, you've inverted the CCN curve and obtained parameters
describing its main characteristics. (1-B) is the insoluble (non-CCN-active)
aerosol fraction; Dp50 describes the critical activation diameter above which
most particles are CCN; c describes the chemical heterogeneity of the soluble
(CCN-active) aerosol fraction. You will likely want to save this information, which
can be done by clicking the “Store In ‘SavedData’™ button. This copies the green-
highlighted data (Row 15) from the “ControlPanel” worksheet to Row 3 of the
“SavedData” tab. Each time the button is pressed, the existing data in
“SavedData” is shifted down one row and the new data is written to Row 3.
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Figure 7: Control Panel worksheet showing aligned SMCA timeseries and fitted sigmoidal curve.
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4. CALIBRATION USING KOHLER THEORY

The SMCAProcessor . xlIs spreadsheet includes built-in Kéhler theory
calculations that can be used to determine the supersaturation - AT relationship
necessary for calibrating the DMT CCNC. The required inputs are the critical
diameter (Dp50 parameter) obtained from SMCA and the instrument AT (°C).

Calibration aerosol properties are given on the “Aerosol_Props” worksheet. In
order to switch between ammonium sulfate and sodium chloride aerosol
properties, simply copy and paste the Solute data into the “Summary” worksheet.

The spreadsheet uses a polynomial fit to Pitzer model output data in order to
account for non-stoichiometric van’t Hoff factors. Also, a dynamic shape factor of
1.08 is applied for sodium chloride. The details of the Kéhler theory calculations
are given by Moore, Nenes, and Medina, Aerosol Sci. Technol., 2010.
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Figure 8: Summary worksheet with built-in Kéhler theory calculations.
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S. TROUBLESHOOTING

Below are solutions to some problems encountered using the executable files
and the SMCA Processor in Microsoft Excel 2003. The solutions described here
may change slightly based on the version of Excel used. Please send any
additions or corrections to nenes@eas.gatech.edu.

Problem

Possible Cause

Solution

The SCN_SMCAXxx . DAT file
does not contain any data
under the
"Counts_for_each_SMPS _
Scan" section heading.
This causes there to be no
data visable in SMCA
Processor Worksheet
Figure A.

The "Raw Data" box was
not checked or the wrong
delimiter was used when
the SMPS data was
exported to a TXT file.

Open the S80 file for the experiment
using TSI Aerosol Instrument
Manager and re-export the data
following the procedure described in
Section 1.

The SCN_SMCAXxx . DAT file
does not contain any scan
data. That is, the first two
columns contain the
header information and the
diameter timeseries, but no
scans are listed in
Columns C and so on.

Alternatively, there is some
scan data present, but
many scans are missing.

The SMPS S80 file may
have been exported to a
TXT file using TSI Aerosol
Instrument Manager on a
computer set to a different
time zone than what was
set during data collection.

TSI AIM appears to use the system
time zone to correct the date and time
stored in the SMPS file.
Consequently, the SMPS scans stored
in the text file contain date/time
stamps shifted by a few hours relative
to the CCN data. Either re-export the
data from AIM after resetting the time
zone or manually correct the hour
timestamps in the SMPS TXT file to
match those of the CCN data. (note:
the minute & second parts of the
SMPS timestamp should be
unaffected).

The Windows time on the
computers running the
CCNC and AIM software
were not synchronized to
within a few seconds prior
to starting the software

The timestamps in either the CCNC

CSV or the SMPS TXT files will need
to be adjusted manually so that they
are consistent between the files.
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Problem

Possible Cause

Solution

The SCN_SMCAXxx . DAT|
file contains garbage
scans or no scan data
during and for some
time after a date
change.

The smca3.exe data post-
processor does not
currently support data
spanning multiple dates

The data for each day should be placed into
separate folders to be analyzed using SMCA
separately. For the SMPS files, export samples
from each day into separate TXT files by
highlighting only those samples before selecting
File -> Export to File.

For the SMPS scans and CCNC file containing the
date change, the date/timestamps in each file will
need to be manually adjusted so that they can be
treated as the same day. For example, 04/25/10
00:00:00 would become 04/24/10 24:00:00 and
04/25/10 00:00:01 would become 04/24/10
24:00:01 and so on to the end of the set of relevant
samples.

If this becomes overly problematic, contact the
authors regarding an updated script.

CCN Concentration
timeseries is
subtantially greater
than (or, for
calibrations, less than)
the SMPS
Concentration
timeseries in
Worksheet Figure A

"Counts2ConcConv for
CPC" (Cell F5) is not set
correctly.

Ensure that the correct CPC flow rate is used in the
formula ( [(Q in LPM)*(60sec/1000cc)]*-1). For
example, Q ~ 0.3 for TSI 3022 CPC and Q ~ 1 for
TSI 3010 CPC. This number may be adjusted
slightly so that the CCN~CN at the alignment point
to account for uncertainty in the CPC flow rate. If
dilution air was added to the CPC inlet stream, also
ensure that this is accounted for.

(T3-T2) % Error shows
a drop to zero for
multiple consecutive
scans

Scantime and worksheet
points not set correctly

Verify the scantime information provided in Cells
F9 and F10 is correct. Also verify that the Row
numbers in Cells F11, G11, and H11 correspond to
the Section Titles in the Data worksheet.

Pressing the "Fit
Sigmoid" button
produces a Visual
Basic Run-time Error
'1004": "The macro '
SolverReset' cannot be
found.

The Solver add-in is not
installed in MS Excel
and/or the Solver add-in is
not referenced in Visual
Basic.

Go to Tools -> Add-ins..., and check the box
beside the "Solver Add-in". Click OK. Then go to
Tools -> Macro -> Visual Basic Editor. Within the
Microsoft Visual Basic window, go to Tools ->
References... Ensure that the box beside
"SOLVER" is checked. If no "SOLVER" reference
is listed, you will need to browse to the directory
containing the solver DLL file (typically in the
library directory within the MS Office program files
directory). Click OK. You should be able to use
the "Fit Sigmoid" button now, error-free. If not, see
the next box.

The Solver add-in is
installed and properly
referenced in Visual Basic,
but hasn't ever been run
before. Consequently,
Excel may need an
example run by hand to
work correctly (thanks,
Microsoft!)

Go to Tools -> Solver... All of the settings should
be pre-loaded from the worksheet. Click the
"Solve" button. The "Fit Sigmoid" button should
work directly in the future.
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